Abhinav Kulkarni commited on
Commit
9feafc8
1 Parent(s): 0fefc53

Updated README

Browse files
Files changed (1) hide show
  1. README.md +2 -2
README.md CHANGED
@@ -35,9 +35,9 @@ For Docker users, the `nvcr.io/nvidia/pytorch:23.06-py3` image is runtime v12.1
35
  ## How to Use
36
 
37
  ```bash
38
- git clone https://github.com/abhinavkulkarni/llm-awq \
39
  && cd llm-awq \
40
- && git checkout ba01560f21516805fc5ceba5c2566dcbd1cf66d8 \
41
  && pip install -e . \
42
  && cd awq/kernels \
43
  && python setup.py install
 
35
  ## How to Use
36
 
37
  ```bash
38
+ git clone https://github.com/mit-han-lab/llm-awq \
39
  && cd llm-awq \
40
+ && git checkout ce4a6bb1c238c014a06672cb74f6865573494d66 \
41
  && pip install -e . \
42
  && cd awq/kernels \
43
  && python setup.py install